涨停板函数,涨停板公式

内容导航:
  • 涨停板公式
  • 连续5个涨停板 怎么计算
  • 涨停价的计算法?
  • 通信达 涨停后开板,又涨停的 公式,怎么写啊?
  • 如何在通达信公式显示所属行业和板块
  • 谁有通达信的济安线指标公式源代码
  • Q1:涨停板公式

    如果有预测三天内涨停的指标,那不消多时,您就是世界首富了。

    Q2:连续5个涨停板 怎么计算

    你是说五个涨停累计的收益吗,
    还是怎么预知会有五个涨停???
    如果是后者很明确告诉你,没有答案,
    如果是前者,
    累计算

    Q3:涨停价的计算法?

    涨停价是以早一天的收盘价来算的,即前一天的收盘价加10%,但是是股票交易以分为最小单位,如一支股票昨天收盘价是5.55元,那么今天的涨停就要加上0.555元,四舍五入,要涨0.56元,这时就不是刚好10%,所以,只要是收盘价出现分位数,第二天的涨停和跌停价都不会是刚好10%。

    Q4:通信达 涨停后开板,又涨停的 公式,怎么写啊?

    DRAWTEXT((H>REF(C,1)*(1+0.09955)) AND C<H,H,'开板'); {已测试,复制可直接引用,如果回答满意,请记得给采纳} ...

    Q5:如何在通达信公式显示所属行业和板块

    在主图指标的源码里面,将所属板块和行业的代码编写进去即可。代码如下:
    DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,HYBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,DYBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,GNBLOCK),COLORYELLOW;
    参考资料:http://tieba.baidu.com/p/2896773735

    Q6:谁有通达信的济安线指标公式源代码

    [通达信] 通达信济安线主图源码公式:
    通达信济安线主图源码公式
    AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N))/MA(CLOSE,N);
    济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORMAGENTA;
    CC:=(CLOSE/济安线);
    MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
    MAAA:=((MA1-济安线)/济安线)/3;
    TMP:=MA1-MAAA*MA1;
    J:IF(TMP<=济安线,济安线,DRAWNULL),LINETHICK3,COLORCYAN;
    A:TMP,LINETHICK2,COLORYELLOW;
    X:IF(TMP<=济安线,TMP,DRAWNULL),LINETHICK2,COLORGREEN

    上一篇:上一篇:哈罗出行赴美上市
    下一篇:下一篇:同花顺45日线怎么设置
    • 评论列表

    发表评论: