macd叠加成交量指标公式,根据一个成交量公式帮忙编个通达信副图指标及其选股公式

内容导航:
  • 根据一个成交量公式帮忙编个通达信副图指标及其选股公式
  • 求编公式如何把成交量 均线叠加在主图k线上
  • macd和成交量能否合成一个 新指标
  • 求通达信量能MACD公式,不是普通的MACD,是成交量的MACD公式,谢谢!
  • 求通达信K线和MACD背离时,MACD指标就变色或出现记号的码原。。。。
  • 求高手帮忙改下博易大师macd变色。
  • Q1:根据一个成交量公式帮忙编个通达信副图指标及其选股公式

    标示出向上的红色箭头
    ..................................................................
    VVOL:IF(CURRBARSCOUNT=1
    AND
    PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
    STICKLINE(CURRBARSCOUNT=1
    AND
    PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
    VOLUME:VOL,VOLSTICK;
    J:=KDJ.J;
    AA:=VOL>=REF(V,1)*1.91
    &&
    C>REF(C,1);
    AA1:=VOL
    =REF(V,1)*1.91
    &&
    C>REF(C,1)
    AND
    J<=70,V*1.05,1);
    ************************************************************
    及其选股公式
    --------------------------------------------------
    选股:KDJ.J<=70
    AND
    VOL>=REF(V,1)*1.91
    &&
    C>REF(C,1);

    Q2:求编公式如何把成交量 均线叠加在主图k线上

    建议不要叠加主图,因为成交量与股价不是一个数量级,股价才几十块,但成交量数值过千万,放在同一主图上,股价K线几本上被忽略,估计只会在下方成一条线。

    Q3:macd和成交量能否合成一个 新指标

    不可以,两则之间的数值差值太大,原则上讲合成后的MACD会在量柱的作用下被压缩成一天直线起不到观赏和参考的作用。

    Q4:求通达信量能MACD公式,不是普通的MACD,是成交量的MACD公式,谢谢!

    DIF:EMA(VOL,SHORT)-EMA(VOL,LONG);
    DEA:EMA(DIF,MID);
    MACD:DIF-DEA,COLORSTICK;
    参数照旧SHORT=12 LONG=26 MID=9
    不会输入参数的话,直接用下面的公式也可以:
    DIF:EMA(VOL,12)-EMA(VOL,26);
    DEA:EMA(DIF,9);
    MACD:DIF-DEA,COLORSTICK;
    问题解决点采纳,股票投资顺顺哒。

    Q5:求通达信K线和MACD背离时,MACD指标就变色或出现记号的码原。。。。

    在界面点击右键,再点专家指示,最后点MACD.

    Q6:求高手帮忙改下博易大师macd变色。

    DIFF:EMA(C,12)-EMA(C,26);
    DEA :EMA(DIFF,9),COLORYELLOW;
    MACD:=2*(DIFF-DEA);
    STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1,0 ),COLOR008888;
    STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1,0 ),COLOR000088;
    STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1 ,0 ),COLOR883388;
    STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1,0 ),COLOR008800;
    希望是您需要的。祝您股市好运。

    上一篇:上一篇:滚动交易技术
    下一篇:下一篇:以卡股票
    • 评论列表

    发表评论: