通达信指标金叉画箭头,求在通达信超级短线的公式金叉标注向上红箭头,死叉标注向下绿箭头

内容导航:
  • 求在通达信超级短线的公式金叉标注向上红箭头,死叉标注向下绿箭头
  • 通达信公式,在金叉的位置画图标。
  • 通达信怎样画出这种大红箭头
  • 通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢
  • macd低位三次金叉选股公式通达信
  • 求助:macd连续三次金叉选股公式
  • Q1:求在通达信超级短线的公式金叉标注向上红箭头,死叉标注向下绿箭头

    VAR1:=(2*CLOSE+HIGH+LOW)/4;
    VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
    J: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
    D: MA(J,3);
    K: MA(J,1);
    DRAWICON(CROSS(K,D),J*0.9,1);
    DRAWICON(CROSS(D,K),J*1.1,2);

    Q2:通达信公式,在金叉的位置画图标。

    MA5:MA(C,5);
    MA10:MA(C,10);
    VV:=CROSS(MA5,MA10);
    DRAWICON(VV,MA(C,5),5);
    {已测试,复制可直接引用,如果回答满意,请记得给采纳};

    Q3:通达信怎样画出这种大红箭头

    下载QQ软件,截图就有

    Q4:通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢

    DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:EMA(DIFF,9);
    MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
    低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
    STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
    JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
    二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
    STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
    DRAWICON(二次金叉,DEA*0.9,1) ;
    DRAWTEXT(二次金叉,0.1,' 二次金叉'),COLORYELLOW;
    DRAWICON(CROSS(DIFF,DEA),DEA*1.02,1);
    DRAWICON(CROSS(DEA,DIFF),DIFF*0.98,2);
    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
    底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA) AND DIFF<0;
    STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
    底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
    DRAWTEXT(底背离,DIFF,' 底背离'),COLORFF00FF;
    A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
    顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
    顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

    Q5:macd低位三次金叉选股公式通达信

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);DEA:=EMA(DIFF,9);
    MACD:=2*(DIFF-DEA);
    JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
    三次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,21)=1;

    Q6:求助:macd连续三次金叉选股公式

    不是不会,是没法写,你先找一个连续三次金叉得票,做个范例。

    上一篇:上一篇:中航飞机员工持股价
    下一篇:下一篇:滚动交易技术
    • 评论列表

    发表评论: